Vulnerability CVE-2008-0391


Published: 2008-01-22   Modified: 2012-02-12

Description:
inc/elementz.php in aliTalk 1.9.1.1 does not properly verify authentication, which allows remote attackers to add an arbitrary user account via a modified lilil parameter, in conjunction with the ubild and pa parameters.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Alilg -> Alitalk 

 References:
http://www.securityfocus.com/bid/27315
http://www.milw0rm.com/exploits/4922

Copyright 2021, cxsecurity.com

 

Back to Top