Vulnerability CVE-2008-0837


Published: 2008-02-20   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in the log feature in the John Godley Search Unleashed 0.2.10 plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter, which is not properly handled when the administrator views the log file.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Search Unleashed 0.2.10 JavaScript injection (Wordpress plugin)
Krzysztof Burgha...
20.02.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Wordpress -> Search unleashed plugin 
John godley -> Search unleashed 

 References:
http://securityreason.com/securityalert/3674
http://urbangiraffe.com/tracker/issues/show/60
http://www.securityfocus.com/archive/1/488109/100/0/threaded
http://www.securityfocus.com/bid/27791
https://exchange.xforce.ibmcloud.com/vulnerabilities/40513

Copyright 2021, cxsecurity.com

 

Back to Top