Vulnerability CVE-2008-1180


Published: 2008-03-05   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in dana-na/auth/rdremediate.cgi in Juniper Networks Secure Access 2000 5.5 R1 build 11711 allows remote attackers to inject arbitrary web script or HTML via the delivery_mode parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
XSS on Juniper Networks Secure Access 2000
ProCheckUp Resea...
06.03.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Juniper -> Secure access 2000 

 References:
http://securityreason.com/securityalert/3720
http://www.procheckup.com/Vulnerability_PR07-41.php
http://www.securityfocus.com/archive/1/488918/100/0/threaded
http://www.securityfocus.com/bid/28034
http://www.vupen.com/english/advisories/2008/0762
https://exchange.xforce.ibmcloud.com/vulnerabilities/40916

Copyright 2021, cxsecurity.com

 

Back to Top