Vulnerability CVE-2008-1331


Published: 2008-04-02   Modified: 2012-02-12

Description:
cgi-data/FastJSData.cgi in OmniPCX Office with Internet Access services OXO210 before 210/091.001, OXO600 before 610/014.001, and other versions, allows remote attackers to execute arbitrary commands and "obtain OXO resources" via shell metacharacters in the id2 parameter.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Alcatel-lucent -> Omnipcx 

 References:
http://www.securityfocus.com/archive/1/492383/100/0/threaded
http://www.securityfocus.com/bid/28758
http://www.securitytracker.com/id?1020082
http://www.vupen.com/english/advisories/2008/1057
http://www1.alcatel-lucent.com/psirt/statements/2008001/OXOrexec.htm
https://exchange.xforce.ibmcloud.com/vulnerabilities/41560
https://www.exploit-db.com/exploits/5662

Copyright 2021, cxsecurity.com

 

Back to Top