Vulnerability CVE-2008-1974


Published: 2008-04-27   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in addevent.php in Horde Kronolith 2.1.7, Groupware Webmail Edition 1.0.6, and Groupware 1.0.5 allows remote attackers to inject arbitrary web script or HTML via the url parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Horde Webmail XSS
Aria-Security Te...
27.04.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Horde -> Groupware 
Horde -> Groupware webmail edition 

 References:
http://forum.aria-security.com/showthread.php?t=49
http://lists.horde.org/archives/kronolith/Week-of-Mon-20080421/006807.html
http://securityreason.com/securityalert/3831
http://www.securityfocus.com/archive/1/491230/100/0/threaded
http://www.securityfocus.com/bid/28898
http://www.securitytracker.com/id?1019934
http://www.vupen.com/english/advisories/2008/1373/references
https://exchange.xforce.ibmcloud.com/vulnerabilities/41974
https://www.debian.org/security/2008/dsa-1560
https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00427.html
https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00444.html

Copyright 2022, cxsecurity.com

 

Back to Top