Vulnerability CVE-2008-2066


Published: 2008-05-02   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in bb_admin.php in miniBB 2.2a allows remote attackers to inject arbitrary web script or HTML via the whatus parameter in a searchusers2 action. NOTE: it was later reported that other versions before 3.0.1 are also vulnerable.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Minibb 2.2a XSS Vulnerability
Dr.Crash
03.05.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Minibb -> Minibb 

 References:
http://seclists.org/fulldisclosure/2013/Jul/102
http://securityreason.com/securityalert/3846
http://www.minibb.com/download.php?file=minibb_update
http://www.minibb.com/forums/news-9/minibb-3.0.1-released-stable-fixed-secured-dedicated-6059.html
http://www.securityfocus.com/archive/1/491375/100/0/threaded
http://www.securityfocus.com/bid/28957
http://www.securityfocus.com/bid/61116
https://exchange.xforce.ibmcloud.com/vulnerabilities/42076
https://www.mavitunasecurity.com/xss-and-sql-injection-vulnerabilities-in-minibb/

Copyright 2022, cxsecurity.com

 

Back to Top