Vulnerability CVE-2008-3193


Published: 2008-07-16   Modified: 2012-02-12

Description:
SQL injection vulnerability in jSite 1.0 OE allows remote attackers to execute arbitrary SQL commands via the page parameter to the default URI.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
jSite 1.0 OE (SQL/LFI) Multiple Remote Vulnerabilities
S.W.A.T
17.07.2008

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

Vendor: Sclek
Product: Jsite 
Version: 1.0;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://xforce.iss.net/xforce/xfdb/43745
http://www.securityfocus.com/bid/30206
http://www.milw0rm.com/exploits/6057
http://securityreason.com/securityalert/3999
http://secunia.com/advisories/31049

Copyright 2019, cxsecurity.com

 

Back to Top