Vulnerability CVE-2008-3205


Published: 2008-07-17   Modified: 2012-02-12

Description:
Directory traversal vulnerability in index.php in Easy-Script Wysi Wiki Wyg 1.0 allows remote attackers to read arbitrary files via a .. (dot dot) in the c parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Wysi Wiki Wyg 1.0 (index.php c) Local File Inclusion Vulnerability
StAkeR
18.07.2008

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Easy-script -> Wysi wiki wyg 

 References:
http://xforce.iss.net/xforce/xfdb/43717
http://www.securityfocus.com/bid/30183
http://www.milw0rm.com/exploits/6042
http://securityreason.com/securityalert/4007
http://secunia.com/advisories/31061

Copyright 2022, cxsecurity.com

 

Back to Top