Vulnerability CVE-2008-3332


Published: 2008-07-27   Modified: 2012-02-12

Description:
Eval injection vulnerability in adm_config_set.php in Mantis before 1.1.2 allows remote authenticated administrators to execute arbitrary code via the value parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Mantis Bug Tracker 1.1.1 Multiple Vulnerabilities
ascii &lt...
29.07.2008

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Mantis -> Mantis 

 References:
http://xforce.iss.net/xforce/xfdb/42550
http://www.vupen.com/english/advisories/2008/1598/references
http://www.securityfocus.com/bid/29297
http://www.milw0rm.com/exploits/5657
http://www.mantisbt.org/bugs/changelog_page.php
http://www.gentoo.org/security/en/glsa/glsa-200809-10.xml
http://securityreason.com/securityalert/4044
http://secunia.com/advisories/31972
http://secunia.com/advisories/30270
http://marc.info/?l=bugtraq&m=121130774617956&w=4

Copyright 2020, cxsecurity.com

 

Back to Top