Vulnerability CVE-2008-3400


Published: 2008-07-31   Modified: 2012-02-12

Description:
XRMS CRM 1.99.2 allows remote attackers to obtain configuration information via a direct request to tests/info.php, which calls the phpinfo function.

See advisories in our WLB2 database:
Topic
Author
Date
High
XRMS 1.99.2 (RFI/XSS/IG) Multiple Remote Vulnerabilities
azzcoder
02.08.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
XRMS -> Xrms crm 

 References:
http://securityreason.com/securityalert/4081
http://www.securityfocus.com/archive/1/494754/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/43995
https://www.exploit-db.com/exploits/6131

Copyright 2020, cxsecurity.com

 

Back to Top