Vulnerability CVE-2008-3769


Published: 2008-08-22   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in admin/create_order_new.php in Freeway 1.4.1.171, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the include_page parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Multiple Security Vulnerabilities in Freeway eCommerce 1.4.1.171
DSecRG
26.08.2008

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Openfreeway -> Freeway 

 References:
http://securityreason.com/securityalert/4181
http://www.openfreeway.org/download/change-log.html
http://www.securityfocus.com/archive/1/495549/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/45036

Copyright 2022, cxsecurity.com

 

Back to Top