Vulnerability CVE-2008-4785


Published: 2008-10-29   Modified: 2012-02-13

Description:
SQL injection vulnerability in newuser.php in the alternate_profiles plugin, possibly 0.2, for e107 allows remote attackers to execute arbitrary SQL commands via the id parameter.

See advisories in our WLB2 database:
Topic
Author
Date
High
e107 Plugin alternate_profiles (id) SQL Injection Vulnerability
boom3rang
31.10.2008

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
E107 -> Alternate profiles plugin 

 References:
http://www.vupen.com/english/advisories/2008/2940
http://www.securityfocus.com/bid/31940
http://www.milw0rm.com/exploits/6849
http://securityreason.com/securityalert/4530

Copyright 2022, cxsecurity.com

 

Back to Top