Vulnerability CVE-2008-5060


Published: 2008-11-13   Modified: 2012-02-13

Description:
Multiple PHP remote file inclusion vulnerabilities in ModernBill 4.4 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the DIR parameter to (1) export_batch.inc.php, (2) run_auto_suspend.cron.php, and (3) send_email_cache.php in include/scripts/; (4) include/misc/mod_2checkout/2checkout_return.inc.php; and (5) include/html/nettools.popup.php, different vectors than CVE-2006-4034 and CVE-2005-1054.

See advisories in our WLB2 database:
Topic
Author
Date
Low
ModernBill <= 4.4.x XSS / Remote File Inclusion Vulnerability
xc0r3
15.11.2008

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Modernbill -> Modernbill 

 References:
http://xforce.iss.net/xforce/xfdb/46513
http://www.milw0rm.com/exploits/6916
http://securityreason.com/securityalert/4587
http://secunia.com/advisories/32529

Copyright 2022, cxsecurity.com

 

Back to Top