Vulnerability CVE-2008-5322


Published: 2008-12-03   Modified: 2012-02-13

Description:
Wysi Wiki Wyg 1.0 allows remote attackers to obtain system information via an invalid categup parameter to index.php, which calls the phpinfo function.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Wysi Wiki Wyg 1.0 (index.php c) Local File Inclusion Vulnerability
StAkeR
18.07.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
None
None
Affected software
Easy-script -> Wysi wiki wyg 

 References:
http://xforce.iss.net/xforce/xfdb/47105
http://www.milw0rm.com/exploits/6042
http://secunia.com/advisories/31061
http://packetstormsecurity.org/0810-exploits/wysiwikiwyg-lfixssdisclose.txt

Copyright 2023, cxsecurity.com

 

Back to Top