Vulnerability CVE-2008-5809


Published: 2009-01-02   Modified: 2012-02-13

Description:
futomi CGI Cafe Access Analyzer CGI Standard 4.0.1 and earlier and Access Analyzer CGI Professional 4.11.3 and earlier use a predictable session id, which makes it easier for remote attackers to hijack sessions, and obtain sensitive information about analysis results, via a modified id.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Futomi -> Access analyzer cgi 

 References:
http://www.securityfocus.com/bid/32794
http://www.futomi.com/library/info/2008/20081212.html
http://jvndb.jvn.jp/en/contents/2008/JVNDB-2008-000083.html
http://jvn.jp/en/jp/JVN07468800/index.html

Copyright 2020, cxsecurity.com

 

Back to Top