Vulnerability CVE-2008-5884


Published: 2009-01-12   Modified: 2012-02-13

Description:
AyeView 2.20 allows user-assisted attackers to cause a denial of service (application crash) via a GIF file with a malformed header.

See advisories in our WLB2 database:
Topic
Author
Date
Low
AyeView v2.20 (malformed gif image) DoS Exploit
suN8Hclf
14.01.2009

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Zkesoft -> Ayeview 

 References:
http://securityreason.com/securityalert/4900
http://www.securityfocus.com/archive/1/497045/100/0/threaded
http://www.securityfocus.com/bid/31572
https://exchange.xforce.ibmcloud.com/vulnerabilities/45678
https://www.exploit-db.com/exploits/6668

Copyright 2022, cxsecurity.com

 

Back to Top