Vulnerability CVE-2008-5886


Published: 2009-01-12   Modified: 2012-02-12

Description:
TAKempis Discussion Web 4.0 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database file containing a password via a direct request for _private/discussion.mdb. NOTE: some of these details are obtained from third party information.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Discussion Web v4 Remote Database Disclosure Vulnerability
Pouya_Server
12.01.2009

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Takempis -> Discussion web 

 References:
http://xforce.iss.net/xforce/xfdb/47348
http://www.milw0rm.com/exploits/7445
http://securityreason.com/securityalert/4899

Copyright 2020, cxsecurity.com

 

Back to Top