Vulnerability CVE-2008-6792


Published: 2009-05-07   Modified: 2012-02-13

Description:
system-tools-backends before 2.6.0-1ubuntu1.1 in Ubuntu 8.10, as used by "Users and Groups" in GNOME System Tools, hashes account passwords with 3DES and consequently limits effective password lengths to eight characters, which makes it easier for context-dependent attackers to successfully conduct brute-force password attacks.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Ubuntu -> Linux 

 References:
http://www.ubuntu.com/usn/usn-663-1
https://exchange.xforce.ibmcloud.com/vulnerabilities/50435
https://launchpad.net/bugs/287134

Copyright 2022, cxsecurity.com

 

Back to Top