Vulnerability CVE-2008-7182


Published: 2009-09-08   Modified: 2012-02-13

Description:
Buffer overflow in the IMAP service in NetWin Surgemail 3.9e, and possibly other versions before 3.9g2, allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long first argument to the APPEND command, a different vector than CVE-2008-1497 and CVE-2008-1498. NOTE: due to lack of details, it is not certain whether this is the same issue as CVE-2008-2859.

See advisories in our WLB2 database:
Topic
Author
Date
Low
SurgeMail IMAP 3.9e vulnerability
Joao Antunes
09.09.2009

Type:

CWE-119

(Improper Restriction of Operations within the Bounds of a Memory Buffer)

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Netwin -> Surgemail 

 References:
http://www.securityfocus.com/bid/30000
http://www.securityfocus.com/archive/1/496482
http://www.netwinsite.com/surgemail/help/updates.htm
http://www.milw0rm.com/exploits/5968

Copyright 2022, cxsecurity.com

 

Back to Top