Vulnerability CVE-2008-7219


Published: 2009-09-13   Modified: 2012-02-13

Description:
Horde Kronolith H3 2.1 before 2.1.7 and 2.2 before 2.2-RC2; Nag H3 2.1 before 2.1.4 and 2.2 before 2.2-RC2; Mnemo H3 2.1 before 2.1.2 and H3 2.2 before 2.2-RC2; Groupware 1.0 before 1.0.3 and 1.1 before 1.1-RC2; and Groupware Webmail Edition 1.0 before 1.0.4 and 1.1 before 1.1-RC2 does not validate ownership when performing share changes, which has unknown impact and attack vectors.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Horde -> Groupware 
Horde -> Groupware webmail edition 
Horde -> Kronolith h3 
Horde -> Mnemo h3 
Horde -> Nag h3 

 References:
http://www.securityfocus.com/bid/27217
http://lists.horde.org/archives/announce/2008/000377.html
http://lists.horde.org/archives/announce/2008/000376.html
http://lists.horde.org/archives/announce/2008/000371.html
http://lists.horde.org/archives/announce/2008/000369.html
http://lists.horde.org/archives/announce/2008/000368.html
http://lists.horde.org/archives/announce/2008/000366.html
http://lists.horde.org/archives/announce/2008/000365.html
http://lists.horde.org/archives/announce/2008/000364.html
http://lists.horde.org/archives/announce/2008/000363.html
http://lists.horde.org/archives/announce/2008/000362.html
https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00176.html
http://secunia.com/advisories/28382

Copyright 2022, cxsecurity.com

 

Back to Top