Vulnerability CVE-2010-2288


Published: 2010-06-15   Modified: 2012-02-13

Description:
Cross-site scripting (XSS) vulnerability in dana/nc/ncrun.cgi in Juniper Networks IVE 6.5R1 (Build 14599) and 6.5R2 (Build 14951) allows remote attackers to inject arbitrary web script or HTML via the DSSignInURL cookie.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Juniper Secure Access seriers (Juniper IVE) authenticated XSS & REDIRECTION
research
16.06.2010

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Juniper -> Secure access 

 References:
http://www.juniper.net/alerts/viewalert.jsp?actionBtn=Search&txtAlertNumber=PSN-2010-05-751&viewMode=view
http://www.procheckup.com/vulnerability_manager/vulnerabilities/pr09-17
http://www.securityfocus.com/archive/1/511775/100/0/threaded
http://www.securitytracker.com/id?1024090

Copyright 2021, cxsecurity.com

 

Back to Top