Vulnerability CVE-2011-1530


Published: 2011-12-08   Modified: 2012-02-13

Description:
The process_tgs_req function in do_tgs_req.c in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.9 through 1.9.2 allows remote authenticated users to cause a denial of service (NULL pointer dereference and daemon crash) via a crafted TGS request that triggers an error other than the KRB5_KDB_NOENTRY error.

Type:

CWE-399

(Resource Management Errors)

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
MIT -> Mit kerberos 

 References:
http://securitytracker.com/id?1026374
http://web.mit.edu/kerberos/advisories/MITKRB5-SA-2011-007.txt
http://www.mandriva.com/security/advisories?name=MDVSA-2011:184
http://www.redhat.com/support/errata/RHSA-2011-1790.html
http://www.securityfocus.com/archive/1/520756/100/0/threaded
http://www.securityfocus.com/bid/50929
https://exchange.xforce.ibmcloud.com/vulnerabilities/71655

Copyright 2022, cxsecurity.com

 

Back to Top