Vulnerability CVE-2011-1555


Published: 2011-04-04   Modified: 2012-02-13

Description:
SQL injection vulnerability in saa.php in Andy's PHP Knowledgebase (Aphpkb) 0.95.3 and earlier allows remote attackers to execute arbitrary SQL commands via the aid parameter, a different vulnerability than CVE-2011-1546. NOTE: some of these details are obtained from third party information.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Aphpkb -> Aphpkb 

 References:
http://aphpkb.blogspot.com/2011/03/this-release-includes-security-fixes.html
http://www.vupen.com/english/advisories/2011/0802
http://secunia.com/advisories/34476

Copyright 2021, cxsecurity.com

 

Back to Top