Vulnerability CVE-2011-1861


Published: 2011-06-14   Modified: 2012-02-13

Description:
Unspecified vulnerability in HP Service Manager 7.02, 7.11, 9.20, and 9.21 and Service Center 6.2.8 allows remote attackers to modify data or obtain sensitive information via unknown vectors.

See advisories in our WLB2 database:
Topic
Author
Date
High
HP Service Manager and HP Service Center Multiple Vulns
HP
16.06.2011

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
8.3/10
8.5/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Partial
Partial
Affected software
HP -> Service center 
HP -> Service manager 

 References:
http://xforce.iss.net/xforce/xfdb/67912
http://www.securitytracker.com/id?1025611
http://www.securityfocus.com/bid/48168
http://securityreason.com/securityalert/8273
http://secunia.com/advisories/44836
http://marc.info/?l=bugtraq&m=130755929821099&w=2
http://marc.info/?l=bugtraq&m=130755929821099&w=2

Copyright 2020, cxsecurity.com

 

Back to Top