Vulnerability CVE-2011-1905


Published: 2011-05-05   Modified: 2012-02-13

Description:
Multiple cross-site request forgery (CSRF) vulnerabilities in unspecified administrative modules in Proofpoint Messaging Security Gateway 6.2.0.263:6.2.0.237 and earlier in Proofpoint Protection Server 5.5.3, 5.5.4, 5.5.5, 6.0.2, 6.1.1, and 6.2.0 allow remote attackers to hijack the authentication of administrators via unknown vectors.

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Proofpoint -> Messaging security gateway 
Proofpoint -> Protection server 

 References:
http://www.kb.cert.org/vuls/id/790980
https://support.proofpoint.com/article.cgi?article_id=338413
http://www.clearskies.net/documents/css-advisory-css1105-proofpoint.php

Copyright 2022, cxsecurity.com

 

Back to Top