Vulnerability CVE-2011-1954


Published: 2011-06-06   Modified: 2012-02-13

Description:
Multiple cross-site request forgery (CSRF) vulnerabilities in Post Revolution 0.8.0c-2 and earlier allow remote attackers to hijack the authentication of arbitrary users for requests to (1) ajax-weblog-guardar.php, (2) verpost.php, (3) comments.php, or (4) perfil.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Post Revolution 0.8.0c Multiple Remote Vulnerabilities
Javier Bassi
09.06.2011

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Postrev -> Post revolution 

 References:
http://javierb.com.ar/2011/06/01/postrev-vunls/
http://postrev.com.ar/verpost.php?id_noticia=59
http://securityreason.com/securityalert/8270
http://www.securityfocus.com/archive/1/518205/100/0/threaded

Copyright 2023, cxsecurity.com

 

Back to Top