Vulnerability CVE-2011-2592


Published: 2014-06-18

Description:
Heap-based buffer overflow in the StartEpa method in the nsepacom ActiveX control (nsepa.exe) in Citrix Access Gateway Enterprise Edition Plug-in for Windows 9.x before 9.3-57.5 and 10.0 before 10.0-69.4 allows remote attackers to execute arbitrary code via a long CSEC HTTP response header.

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Citrix -> Access gateway plug-in 

 References:
http://archives.neohapsis.com/archives/bugtraq/2012-08/0009.html
http://support.citrix.com/article/CTX134303
https://exchange.xforce.ibmcloud.com/vulnerabilities/77316

Copyright 2020, cxsecurity.com

 

Back to Top