Vulnerability CVE-2011-2676


Published: 2011-11-03   Modified: 2012-02-13

Description:
The A-Form and A-Form bamboo before 1.3.6 and 2.x before 2.0.3, and A-Form PC and PC/Mobile before 3.1, plug-ins for Movable Type do not require administrative authentication, which allows remote authenticated users to modify data via unspecified vectors.

Vendor: Ark-web
Product: A-form pc mobile 
Version: 3.0;
Product: A-form pc 
Version: 3.0;
Product: A-form 
Version: 2.0.2; 1.3.5;
Product: A-form bamboo 
Version: 2.0.2; 1.3.5;

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.5/10
4.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial

 References:
http://jvn.jp/en/jp/JVN34980730/index.html
http://jvndb.jvn.jp/jvndb/JVNDB-2011-000078
http://www.ark-web.jp/movabletype/a-form/docs/security_patch.html
http://www.ark-web.jp/movabletype/blog/2011/09/aform_update110927.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/70408

Related CVE
CVE-2017-10899
SQL injection vulnerability in the A-Reserve and A-Reserve for MT cloud versions 3.8.6 and earlier allows an attacker to execute arbitrary SQL commands via unspecified vectors.
CVE-2017-10898
SQL injection vulnerability in the A-Member and A-Member for MT cloud versions 3.8.6 and earlier allows an attacker to execute arbitrary SQL commands via unspecified vectors.
CVE-2011-4274
Cross-site scripting (XSS) vulnerability in the A-Form PC and PC/Mobile before 3.1 plug-ins for Movable Type allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2011-2676.

Copyright 2019, cxsecurity.com

 

Back to Top