Vulnerability CVE-2012-5169


Published: 2012-10-22

Description:
Multiple cross-site scripting (XSS) vulnerabilities in file_manager/preview_top.php in ATutor AContent before 1.2-2 allow remote attackers to inject arbitrary web script or HTML via the (1) pathext, (2) popup, (3) framed, or (4) file parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ATutor AContent 1.2 XSS & Authentication & SQL Injection
High-Tech Bridge...
18.10.2012

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Atutor -> Acontent 

 References:
http://update.atutor.ca/acontent/patch/1_2/
https://www.htbridge.com/advisory/HTB23117
http://xforce.iss.net/xforce/xfdb/79463
http://www.securityfocus.com/bid/56100
http://secunia.com/advisories/51034
http://osvdb.org/86426
http://archives.neohapsis.com/archives/bugtraq/2012-10/0095.html

Copyright 2020, cxsecurity.com

 

Back to Top