Vulnerability CVE-2012-6639


Published: 2019-11-25   Modified: 2019-11-29

Description:
An privilege elevation vulnerability exists in Cloud-init before 0.7.0 when requests to an untrusted system are submitted for EC2 instance data.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
SUSE -> Linux enterprise server 
Debian -> Debian linux 
Canonical -> Cloud-init 

 References:
http://www.openwall.com/lists/oss-security/2014/03/06/7
https://access.redhat.com/security/cve/cve-2012-6639
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2012-6639
https://bugzilla.suse.com/show_bug.cgi?id=CVE-2012-6639
https://security-tracker.debian.org/tracker/CVE-2012-6639
https://www.securityfocus.com/bid/66019/references

Copyright 2020, cxsecurity.com

 

Back to Top