Vulnerability CVE-2013-0625


Published: 2013-01-08   Modified: 2013-01-09

Description:
Adobe ColdFusion 9.0, 9.0.1, 9.0.2, and 10, when a password is not configured, allows remote attackers to bypass authentication and possibly execute arbitrary code via unspecified vectors, as exploited in the wild in January 2013.

See advisories in our WLB2 database:
Topic
Author
Date
High
Adobe ColdFusion APSB13-03 Remote Exploit
Jon Hart
10.04.2013

Type:

CWE-255

(Credentials Management)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Adobe -> Coldfusion 

 References:
http://www.securityfocus.com/bid/57164
http://www.adobe.com/support/security/advisories/apsa13-01.html

Copyright 2020, cxsecurity.com

 

Back to Top