Vulnerability CVE-2013-4007


Published: 2013-08-15   Modified: 2013-08-16

Description:
Cross-site scripting (XSS) vulnerability in adv_sw.php in the Advanced Management Module (AMM) with firmware BBET before BBET64G and BPET before BPET64G for IBM BladeCenter systems allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

See advisories in our WLB2 database:
Topic
Author
Date
Low
IBM Advanced Management Module Cross-Site Scripting (XSS)
Jens Regel
13.08.2013

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
IBM -> Advanced management module 

 References:
http://xforce.iss.net/xforce/xfdb/85274
http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5093491

Copyright 2020, cxsecurity.com

 

Back to Top