Vulnerability CVE-2013-6275


Published: 2019-11-05

Description:
Multiple CSRF issues in Horde Groupware Webmail Edition 5.1.2 and earlier in basic.php.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Horde Groupware Web Mail Edition 5.1.2 CSRF Vulnerability
Marcela Benetrix
29.10.2013

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Horde -> Groupware 
Debian -> Debian linux 

 References:
http://archives.neohapsis.com/archives/bugtraq/2013-10/0134.html
http://www.exploit-db.com/exploits/29274
http://www.securityfocus.com/bid/63377
http://www.securitytracker.com/id/1029285
https://bugs.gentoo.org/show_bug.cgi?id=CVE-2013-6275
https://exchange.xforce.ibmcloud.com/vulnerabilities/88321
https://security-tracker.debian.org/tracker/CVE-2013-6275

Copyright 2022, cxsecurity.com

 

Back to Top