Vulnerability CVE-2013-6384


Published: 2013-11-23

Description:
(1) impl_db2.py and (2) impl_mongodb.py in OpenStack Ceilometer 2013.2 and earlier, when the logging level is set to INFO, logs the connection string from ceilometer.conf, which allows local users to obtain sensitive information (the DB2 or MongoDB password) by reading the log file.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:L/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
1.9/10
2.9/10
3.4/10
Exploit range
Attack complexity
Authentication
Local
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Openstack -> Ceilometer 

 References:
https://bugs.launchpad.net/ceilometer/+bug/1244476
http://www.openwall.com/lists/oss-security/2013/11/22/3

Copyright 2022, cxsecurity.com

 

Back to Top