Vulnerability CVE-2014-10010


Published: 2015-01-13

Description:
Directory traversal vulnerability in PHPJabbers Appointment Scheduler 2.0 allows remote attackers to read arbitrary files via a .. (dot dot) in the id parameter in a pjActionDownload action to the pjBackup controller.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Phpjabbers -> Appointment scheduler 

 References:
http://packetstormsecurity.com/files/124755
http://www.exploit-db.com/exploits/30911
https://exchange.xforce.ibmcloud.com/vulnerabilities/90421

Copyright 2021, cxsecurity.com

 

Back to Top