Vulnerability CVE-2014-2472


Published: 2014-10-15

Description:
Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv), a different vulnerability than CVE-2014-2474, CVE-2014-2476, and CVE-2014-6459.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Oracle -> Virtualization 

 References:
http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
http://www.securitytracker.com/id/1031034

Copyright 2022, cxsecurity.com

 

Back to Top