Vulnerability CVE-2014-5377


Published: 2014-09-04

Description:
ReadUsersFromMasterServlet in ManageEngine DeviceExpert before 5.9 build 5981 allows remote attackers to obtain user account credentials via a direct request.

See advisories in our WLB2 database:
Topic
Author
Date
Low
ManageEngine DeviceExpert 5.9 Credential Disclosure
Pedro
28.08.2014

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Manageengine -> Device expert 

 References:
http://packetstormsecurity.com/files/128019/ManageEngine-DeviceExpert-5.9-Credential-Disclosure.html
http://seclists.org/fulldisclosure/2014/Aug/75
http://seclists.org/fulldisclosure/2014/Aug/76
http://seclists.org/fulldisclosure/2014/Aug/84
http://www.exploit-db.com/exploits/34449
http://www.manageengine.com/products/device-expert/release-notes.html
http://www.securityfocus.com/archive/1/533250/100/0/threaded
http://www.securityfocus.com/bid/69443
https://exchange.xforce.ibmcloud.com/vulnerabilities/95562
https://raw.githubusercontent.com/pedrib/PoC/master/me_deviceexpert-5.txt

Copyright 2022, cxsecurity.com

 

Back to Top