Vulnerability CVE-2014-7978


Published: 2014-10-08   Modified: 2014-10-09

Description:
Cross-site scripting (XSS) vulnerability in the BlueMasters theme 7.x-2.x before 7.x-2.1 for Drupal allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via vectors related to theme settings.

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Drupal -> Bluemasters 

 References:
http://www.securityfocus.com/bid/66782
https://exchange.xforce.ibmcloud.com/vulnerabilities/92537
https://www.drupal.org/node/2236251
https://www.drupal.org/node/2236797

Copyright 2022, cxsecurity.com

 

Back to Top