Vulnerability CVE-2015-2292


Published: 2015-03-17

Description:
Multiple SQL injection vulnerabilities in admin/class-bulk-editor-list-table.php in the WordPress SEO by Yoast plugin before 1.5.7, 1.6.x before 1.6.4, and 1.7.x before 1.7.4 for WordPress allow remote authenticated users to execute arbitrary SQL commands via the (1) order_by or (2) order parameter in the wpseo_bulk-editor page to wp-admin/admin.php. NOTE: this can be leveraged using CSRF to allow remote attackers to execute arbitrary SQL commands.

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Yoast -> Wordpress seo 

 References:
http://packetstormsecurity.com/files/130811/WordPress-SEO-By-Yoast-1.7.3.3-SQL-Injection.html
http://seclists.org/fulldisclosure/2015/Mar/73
http://www.securitytracker.com/id/1031920
https://wordpress.org/plugins/wordpress-seo/changelog/
https://wpvulndb.com/vulnerabilities/7841
https://www.exploit-db.com/exploits/36413/
https://yoast.com/wordpress-seo-security-release/

Copyright 2022, cxsecurity.com

 

Back to Top