Vulnerability CVE-2015-2850


Published: 2015-07-07

Description:
Cross-site scripting (XSS) vulnerability in index-login.ant in the ANTlabs InnGate firmware on IG 3100, InnGate 3.01 E, InnGate 3.10 E, InnGate 3.10 M, SG 4, and SSG 4 devices allows remote attackers to inject arbitrary web script or HTML via the msg parameter.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Antlabs -> Inngate ig 3.01 e 
Antlabs -> Inngate ig 3.10 e 
Antlabs -> Inngate ig 3.10 m 
Antlabs -> Inngate ig 3100 
Antlabs -> Inngate sg 4 
Antlabs -> Inngate ssg 4 

 References:
http://www.kb.cert.org/vuls/id/485324

Copyright 2022, cxsecurity.com

 

Back to Top