Vulnerability CVE-2015-4049


Published: 2017-02-03

Description:
Unisys Libra 43xx, 63xx, and 83xx, and FS600 class systems with MCP-FIRMWARE 40.0 before 40.0IC4 Build 270 might allow remote authenticated users to cause a denial of service (data corruption or system crash) via vectors related to using program operators during EPSILON (level 5) based codefiles at peak memory usage, which triggers CPM stack corruption.

CVSS2 => (AV:N/AC:H/Au:S/C:N/I:P/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.6/10
7.8/10
3.9/10
Exploit range
Attack complexity
Authentication
Remote
High
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Complete
Affected software
Unisys -> Mcp-firmware 

 References:
http://public.support.unisys.com/common/public/vulnerability/NVD_Detail_Rpt.aspx?ID=40

Copyright 2021, cxsecurity.com

 

Back to Top