Vulnerability CVE-2015-4527


Published: 2015-07-23   Modified: 2015-07-30

Description:
Directory traversal vulnerability in EMC Avamar Server 7.x before 7.1.2 and Avamar Virtual Addition (AVE) 7.x before 7.1.2 allows remote attackers to read arbitrary files by using the Avamar Desktop/Laptop client interface to send crafted parameters.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
None
None
Affected software
EMC -> Avamar server 
EMC -> Avamar server virtual edition 

 References:
http://www.securitytracker.com/id/1033026
http://seclists.org/bugtraq/2015/Jul/110

Copyright 2021, cxsecurity.com

 

Back to Top