Vulnerability CVE-2017-2332


Published: 2017-04-24

Description:
An insufficient authentication vulnerability in Juniper Networks NorthStar Controller Application prior to version 2.1.0 Service Pack 1 may allow a malicious, network based, unauthenticated attacker to perform privileged actions to gain complete control over the environment.

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Juniper -> Northstar controller 

 References:
http://www.securityfocus.com/bid/97624
https://kb.juniper.net/JSA10783

Copyright 2021, cxsecurity.com

 

Back to Top