Vulnerability CVE-2017-4984


Published: 2017-06-19

Description:
In EMC VNX2 versions prior to OE for File 8.1.9.211 and VNX1 versions prior to OE for File 7.1.80.8, an unauthenticated remote attacker may be able to elevate their permissions to root through a command injection. This may potentially be exploited by an attacker to run arbitrary code with root-level privileges on the targeted VNX Control Station system, aka remote code execution.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
EMC -> Vnx1 firmware 
EMC -> Vnx2 firmware 

 References:
http://www.securityfocus.com/archive/1/540738/30/0/threaded
http://www.securityfocus.com/bid/99039

Copyright 2021, cxsecurity.com

 

Back to Top