Vulnerability CVE-2017-7443


Published: 2017-04-05   Modified: 2017-04-06

Description:
apt-cacher before 1.7.15 and apt-cacher-ng before 3.4 allow HTTP response splitting via encoded newline characters, related to lack of blocking for the %0[ad] regular expression.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Apt-cacher project -> Apt-cacher 
Apt-cacher-ng project -> Apt-cacher-ng 

 References:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=858739
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=858833

Copyright 2021, cxsecurity.com

 

Back to Top