Vulnerability CVE-2017-8114


Published: 2017-04-29

Description:
Roundcube Webmail allows arbitrary password resets by authenticated users. This affects versions before 1.0.11, 1.1.x before 1.1.9, and 1.2.x before 1.2.5. The problem is caused by an improperly restricted exec call in the virtualmin and sasl drivers of the password plugin.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Roundcube -> Roundcube webmail 
Roundcube -> Webmail 

 References:
http://www.securityfocus.com/bid/98445
https://github.com/ilsani/rd/tree/master/security-advisories/web/roundcube/cve-2017-8114
https://roundcube.net/news/2017/04/28/security-updates-1.2.5-1.1.9-and-1.0.11
https://security.gentoo.org/glsa/201707-11

Copyright 2022, cxsecurity.com

 

Back to Top