Vulnerability CVE-2017-9338


Published: 2017-07-17   Modified: 2017-07-18

Description:
Inadequate escaping lead to XSS vulnerability in the search module in ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and 10.0.x before 10.0.2. To be exploitable a user has to write or paste malicious content into the search dialogue.

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Owncloud -> Owncloud server 

 References:
http://www.securityfocus.com/bid/99322
https://owncloud.org/security/advisory/?id=oc-sa-2017-007

Copyright 2022, cxsecurity.com

 

Back to Top