Vulnerability CVE-2017-9630


Published: 2017-08-07

Description:
An Improper Authentication issue was discovered in PDQ Manufacturing LaserWash G5 and G5 S Series all versions, LaserWash M5, all versions, LaserWash 360 and 360 Plus, all versions, LaserWash AutoXpress and AutoExpress Plus, all versions, LaserJet, all versions, ProTouch Tandem, all versions, ProTouch ICON, all versions, and ProTouch AutoGloss, all versions. The web server does not properly verify that provided authentication information is correct.

Vendor: Pdqinc
Product: Protouch tandem firmware 
Product: Laserjet firmware 
Product: Laserwash 360 firmware 
Product: Laserwash g5 firmware 
Product: Protouch autogloss firmware 
Product: Laserwash autoxpress firmware 
Product: Laserwash m5 firmware 
Product: Laserwash 360 plus firmware 
Product: Protouch icon firmware 
Product: Laserwash g5 s firmware 
Product: Laserwash autoxpress plus firmware 

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
https://ics-cert.us-cert.gov/advisories/ICSA-17-208-03

Copyright 2019, cxsecurity.com

 

Back to Top