Vulnerability CVE-2018-1000145


Published: 2018-04-05

Description:
An exposure of sensitive information vulnerability exists in Jenkins Perforce Plugin version 1.3.36 and older in PerforcePasswordEncryptor.java that allows attackers with local file system access to obtain encrypted Perforce passwords and decrypt them.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Perforce -> Perforce 
Jenkins -> Perforce 

 References:
https://jenkins.io/security/advisory/2018-03-26/#SECURITY-373

Copyright 2022, cxsecurity.com

 

Back to Top