Vulnerability CVE-2018-10138


Published: 2018-04-16

Description:
The CATALooK.netStore module through 7.2.8 for DNN (formerly DotNetNuke) allows XSS via the /ViewEditGoogleMaps.aspx PortalID or CATSkin parameter, or the /ImageViewer.aspx link or desc parameter.

 References:
https://cxsecurity.com/issue/WLB-2018040120

Copyright 2018, cxsecurity.com

 

Back to Top